Prerequisites for the Bomgar Remote Support Integration with HP ArcSight

To complete this integration, please ensure that you have the necessary software installed and configured as indicated in this guide, accounting for any network considerations.

Applicable Versions

  • Bomgar Remote Support: 14.x and newer
  • HP ArcSight: 6.0.0 and newer

Network Considerations

The following network communication channels must be open for the integration to work properly:

Outbound From Inbound To TCP Port # Purpose
Bomgar Middleware Engine Server HP ArcSight 1514 Middleware pushes CEF formatted syslog messages to HP ArcSight

Prerequisite Installation and Configuration

The HP ArcSight integration is a Bomgar Middleware Engine plugin. To install the Bomgar Middleware Engine, follow the instructions in the Bomgar Middleware Engine Configuration document.