Prerequisites for the Bomgar Privileged Access Integration with Lieberman ERPM

To complete this integration, please ensure that you have the necessary software installed and configured as indicated in this guide, accounting for any network considerations. The integration is provided in the form of a plugin (ZIP archive containing the necessary DLL files and other supporting files) for use within Bomgar's Endpoint Credential Manager (ECM). Please ensure you have acquired the proper version of the ECM to be compliant with the version of Bomgar Privileged Access in use, and install the ECM according to the instructions in Configure the Lieberman ERPM Plugin for Integration with Bomgar Privileged Access.

Applicable Versions

  • Bomgar Privileged Access: 15.x and newer
  • Lieberman ERPM: 5.4.0 and newer

Network Considerations

The following network communication channels must be open for the integration to work properly.

Outbound From Inbound To TCP Port # Purpose
ECM Server Bomgar Appliance 443 ECM calls to the Bomgar API.
ECM Server Lieberman ERPM

443

ECM calls to Lieberman ERPM.