Remote Support 18.1.2

Requirements:

Issues Resolved:

Known Issues:

Notes: