Prerequisites for the Bomgar Remote Support Integration with ServiceNow Express

Outlined below are requirements for the Bomgar Remote Support and ServiceNow Express integration. If any of the integration requirements are not yet met, they must be in place prior to starting the integration process unless the associated features of the integration are not required.

Applicable Versions

  • ServiceNow Express: Version Geneva or later and a working Service Desk application
  • Bomgar Remote Support: 14.2.1 or later and at least one rep console which can generate session keys