Anforderungen für die Web-Konsole des Support-Technikers

Damit die Web-Konsole des Support-Technikers auf Ihrem System ausgeführt werden kann, muss das Bomgar-Gerät mit Software-Version 16.2 oder höher ausgeführt werden. Auf der Seite /login > Verwaltung > Sicherheit muss die Berechtigung Verbindung der Bomgar Konsole des Support-Technikers und der Bomgar Web-Konsole des Support-Technikers zulassen aktiviert sein. Die Web-Konsole des Support-Technikers wird auf den folgenden Plattformen und Browsern unterstützt:

Plattformen

  • Windows
  • Mac
  • Linux

Browser

  • Chrome 46+
  • Firefox 42+
  • Internet Explorer 11+
  • Safari 8+
  • Windows Edge

WICHTIG!

Ihr Bomgar-Gerät muss mit einem gültigen SSL-Zertifikat ausgestattet sein, das von einer Zertifizierungsstelle signiert wurde. Sobald Sie ein von einer Zertifizierungsstelle signiertes SSL-Zertifikat auf Ihrem Bomgar-Gerät übernommen haben, wenden Sie sich an den technischen Bomgar-Support. Ihr Support-Ansprechpartner wird einen neuen Software-Build erstellen, der Ihr SSL-Zertifikat integriert. Mit diesem aktualisierten, auf Ihrem Gerät installierten Build können Sie die Bomgar-Konsole des Support-Technikers auf Ihrem Gerät ausführen, um von fast überall auf Ihre Endpunkte zuzugreifen.