iOS 2.2.4 Rep Console

  

Issues Resolved:

  • Resolved an issue when ending a session and logging out on iOS 6.x. resulting in undesired behavior.
  • Resolved various display issues with the help gestures.

Requirements:

The Bomgar iOS Rep Console works with:

  • iPhones and iPads running iOS 6.0 or greater
  • Existing Bomgar installations, version 12.1.1 or greater
  • Support sites with a trusted CA-signed certificate on the appliance

Notes:

  • The Bomgar iOS Rep Console is available for download in the App Store.