Bomgar Release 14.2.2

 

Requirements

  • This maintenance release version of Bomgar has been certified for both the physical Bomgar appliances (B200, B300 & B400) and the virtual appliance.
  • The physical and virtual Appliance require Base software 4.0.5 or later before installing Bomgar 14.2.2.

Issues Resolved:

Session Permission Policies

  • Resolved an issue with loading the Edit User page and some settings not being displayed correctly.

 

Group Policies

  • Resolved an issue with copied Group Policies not retaining the settings of pre-configured Session Policies.

 

Rep Console

  • Resolved an issue with the sorting of the copied Custom Session Info in the Rep Console.
  • Resolved an issue with Windows Event Log errors not displaying details after double-clicking them in System Information.
  • Resolved an issue with sometimes displaying a long number for the Windows Event ID in System Information.
  • Resolved an issue with detached sessions flashing if they did not have focus.

 

Click-To-Chat

  • Resolved an issue with the Flash based clients sometimes not being able to connect to an appliance.

 

Mac

  • Resolved an issue with not being able to logout of elevated Customer Client sessions on Macs.
  • Resolved an issue with software updates that required the user to log out on Macs failing if an elevated Customer Client or an elevated Jump Client were running on the system.

 

Misc

  • Resolved an issue with improper parsing of CIDR (Classless Inter-Domain Routing) notation in the /login network restrictions field.
  • Resolved an issue with the use of HEAD_INCLUDES macro after an upgrade.  Move HEAD_INCLUDES macro above all other CSS link or style tags so that customer made customizations are not overwritten.

Known Issues

  • None

Notes

  • Integration Client (1.3.8.793) is compatible with 12.3.1+ and greater versions of our product.
  • Backup Client (138) is compatible with 12.3.1+ and greater versions of our product.
  • Bomgar 14.2.2 release works with the following Bomgar Mobile versions:
    • iOS™ & Android Customer Clients (version 2.1.0+)
    • iOS™ Rep Console (version 2.2.3+)
    • Android Rep Console (version 2.2.2+)
    • iOS™ & Android Presentation Clients (version 2.2.0+)
    • NOTE:  The above mobile apps require trusted CA-signed certificates on the appliance.