BlackBerry® Policies for Allowing Bomgar Support

BES Policies

Bomgar customers who are using Bomgar software version 10.5 and greater may deploy Bomgar Buttons to BlackBerry® Smartphones via BES. You must have Bomgar Enterprise licensing (prior to 14.2).

Customers on previous versions of Bomgar, however, cannot create a software policy specifically for the Bomgar customer client. The Bomgar client contains a unique session key and therefore must be downloaded from the Bomgar Appliance rather than being pushed through the BES. Consequently, a software-specific policy cannot be tied to a specific Bomgar executable.

Rather, the default application control policy should be modified as follows, according to your version of BES. The BES 4.x policy that must be set to Allowed to enable Bomgar support is Event Injection, as depicted here: