HP Service Manager Prerequisites

IMPORTANT! You must purchase this integration separately from both your Bomgar software and your HP Service Manager solution. For more information, contact Bomgar sales.

The HPSM used in this integration has all required licenses from HP and includes license for the use of the web service interface. The HPSM unload file delivered with the package is intended to be available across versions 6.2 and higher of HPSM.